.NET 2.0 builds?

May 22, 2015 at 9:27 PM
Magick.NET 7.0.0.0011 was the last release to feature builds for .NET 2.0. I got all the code and tried to build it myself, but I get an error that it can't find c:\Microsoft.cpp.Default.props for the Magick.NET.Wrapper.net20 project. Is there any chance of continuing the 2.0 builds? Alternatively, what is the required build environment?
Coordinator
May 22, 2015 at 10:07 PM
That release was the latest one that had a separate download for the .NET 2.0 release. I just placed the .NET 2.0 release in the same zip file as the 4.0 release.
May 22, 2015 at 10:09 PM
Doh! Thanks.