This project has moved. For the latest updates, please go here.

Error to try to compile source code (AnyCPU)

Aug 25, 2014 at 8:14 PM
I'm trying to download the source code and build the solution in my machine but is occurring an error. The files in folder "Generated" in AnyCPU project don't exists.

I need to create a version of Magick.NET AnyCPU in 3.5 Framework Version of .NET. Somebody can help me?
Coordinator
Aug 25, 2014 at 9:54 PM
The AnyCPU project can only be build in .NET 4.0 at the moment. The files in the generated folder are created by a tool that will build a .x86 and x64 .NET 4.0 version of Magick.NET. After the build it uses reflection to generate those files. But what you want needs to use the .NET 2.0 build of Magick.NET. I could create a work item (issue) for this an maybe add a .NET 3.5 build later.