This project has moved. For the latest updates, please go here.

Visual Studio 2013 (nuget)

Oct 28, 2013 at 3:40 AM
Hi -

I just upgrade to 2013 and am seeing an error from nuget. No rush to upgrade but just wanted to let you know.

Error 10 The schema version of 'Magick.NET-Q16-x64' is incompatible with version 2.2.40207.9053 of NuGet. Please upgrade NuGet to the latest version from http://go.microsoft.com/fwlink/?LinkId=213942. SOC.WebAPI



I updated nuget to latest so I'm guessing 2013 requires a different format than 2012 nuget did.

Thanks again.
Oct 28, 2013 at 3:43 AM
Spoke too soon. I just unistalled and reinstalled through nuget and it builds successfully now.